Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error "error in ACL: unknown ACL condition/modifier in "spam = ${acl_m1}/defer_ok"
#1
Hi

I am getting this error 

Starting exim: 2017-01-18 19:59:22 Exim configuration error in line 518 of /etc/exim.conf:

error in ACL: unknown ACL condition/modifier in "spam =  ${acl_m1}/defer_ok"

I tried reseting the configuration and it is not at all working  Huh

I am not sure what changed in between and I have tried upcp as well and it is not at all fixing :Sad

Any idea on this

Hi

When I tried to comment out the lines which is having issue I got another error

Starting exim: 2017-01-18 21:43:20 Exim configuration error in line 1075 of /etc/exim.conf:
authenticator dovecot_plain: cannot find authenticator driver "dovecot"
Reply
#2
Hi LavenderHost

1. Did yuu tried upcp --force ?
2. Did you tried yum update after changing all external repos like epel, rpmforge etc ?
3. What is the version of Cpanel ? Is it latest one ?
4. Was there any recent changes made ?
5. Did you checked yum.log and see if there is any recent auto Os updates done as most companies add auto os updates now a days ?
6. Also if it is an issue with RPM , then the below command should fix or reinsstall
/usr/local/cpanel/scripts/check_cpanel_rpms --fix

Let me know if any of these works for you
Reply
#3
Edward, You are a saviour !!! Your last rpm fix command worked and reinstalled exim. I was looking for a replacement command for eximup and I guess we can use this for the same.

I am not sure why upcp was not checking the rpms fix command .

any way "/usr/local/cpanel/scripts/check_cpanel_rpms --fix" fixed the issue for me
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)