Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nixtree Ntphpselector 4 Version Released (Compatible with Ea4)
#1
Hi Guys

I am not sure if this is the correct forum to open this thread. 

We are glad to inform that there is an update to one of our plugin named Ntphpselector which has given us a huge amount of appreciation and recognition and now it is compatible with EA4. This was having its major importance to those who is using EA3 when multiphp versions was only possible using cloudlinux php selector. 

Main importance of this plugin now a days is those 

1. Who use our plugin when using EA3 and by installing this plugin , they can get themselves upgraded to EA4 and will not loose the existing php version settings. 
2. Who wish to separate php version on a per directory basis, which both cloudlinux and cpanel php selector is not providing.

You can read more about the same using this Multi Php version selector for cpanel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)